Créations d'avatars pour Hordes
 
AccueilPortailGalerieFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 [Résolu] [Gimp] Vitesse de défilement des calques

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: [Résolu] [Gimp] Vitesse de défilement des calques   Mar 5 Mai 2009 - 20:48

Bonsoir à tous !

J'ai un petit souci sur un avatar animé avec Gimp.

J'ai mis de base tous mes calques à 100ms. L'avatar manquant de fluidité, j'ai raccourci les temps à 10ms. Quand je fais un aperçu dans Gimp ("Jouer l'animation" ou un truc dans le genre), pas de souci. Mais quand je veux le lire à partir de Windows ou de mon navigateur, le gif s'affiche encore comme si j'avais laissé 100ms. Et quand je rouvre le gif, j'ai bel et bien un réglage à 10ms...

En gros, les réglages marchent si j'allonge la durée d'affichage des calques (>100ms), mais pas si je la réduit (<100ms).

J'avoue ne pas bien piger où est le problème. Un paramètre, un case planquée que je n'ai pas coché ?

Merci d'avance pour vos suggestions.



Edit : Voici un exemple, au cas où mon explication n'ait été assez explicite.



(Désolé pour vos yeux...) Ici, les réglages ont été fait à 10ms (copiez le fichier et ouvrez-le avec Gimp et vous verrez bien ce réglage). Pourtant, le gif s'affiche comme si le réglage était à 100ms.



Nouvel edit : J'ai essayé un truc :

J'ai pris un gif déjà existant qui allait à 10ms.
Quand je reenregistre sous avec Gimp, sans rien changer, les images affichés par Windows retombent à 100ms...
Pensant à un bug de version, j'ai désinstallé Gimp (2.6.1) et installé la nouvelle version (2.6.6). J'ai réessayé, et j'ai encore le même problème.

Hypothèse : le problème ne vient pas de mon PC mais de Gimp : j'utilise Gimp sur mon PC fixe avec XP et sur mon portable avec Vista, en ayant dans les deux cas le même problème avec deux versions différents (la 2.6.1 et la 2.6.6).

Si quelqu'un a une idée, je suis preneur...
Sinon, en attendant, quelqu'un pourrait-il :
- prendre le gif animé que j'ai mis en exemple
- l'ouvrir avec Gimp
- sans toucher à aucun paramètre, faire un enregistrer sous / gif / animé / etc.
- reposter le nouveau gif ainsi créer (ou me dire si le gif obtenu marche normalement)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [Résolu] [Gimp] Vitesse de défilement des calques   Ven 8 Mai 2009 - 12:27

J'ai résolu le problème tout seul.

> Ne pas visualiser ses avatars avec son système d'exploitation ou IE (la vitesse d'affichage est différente de celle de "rejouer l'animation" dans Gimp)

> Ne pas faire d'avatar allant plus vite que 30ms.
Revenir en haut Aller en bas
Gmotw
Admin
avatar

Messages : 328
Date d'inscription : 06/11/2008
Age : 32

MessageSujet: Re: [Résolu] [Gimp] Vitesse de défilement des calques   Dim 10 Mai 2009 - 21:46

Ou alors une autre solution:
Changer d'OS.

Effectivement, Windows gère très mal les gifs dans mes souvenirs. Essaye plutôt avec d'autres navigateurs.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://avatar-hordes.1fr1.net
Contenu sponsorisé




MessageSujet: Re: [Résolu] [Gimp] Vitesse de défilement des calques   

Revenir en haut Aller en bas
 
[Résolu] [Gimp] Vitesse de défilement des calques
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [RÉSOLU] Gimp Utiliser courbe de couleur ?
» Mystérieuse boîte de vitesse PX 125 (résolu)
» [ Résolu ] Barre de défilement ( pour la masquer ) [ Résolu ]
» [résolu]Compensation diaphragme-vitesse-ISO ?
» Gimp et MyPaint. (Sujet résolu)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Avatars Hordes :: Divers :: Aides & Tutoriels-
Sauter vers: